hacker.org Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
Unknown source

 
Reply to topic    hacker.org Forum Index » Wormageddon View previous topic
View next topic
Unknown source
Author Message
wiz1989



Joined: 19 Feb 2009
Posts: 10
Location: Germany

Post Unknown source Reply with quote
Hey guys, I've got a little problem.
After installing the WormSDK and running the bat-file i got the following cmd-output.
Do you know what I need to change to run the simulator properly?



Thx for your help!

wiz
Wed Mar 25, 2009 8:31 am View user's profile Send private message
Karian



Joined: 09 Jan 2008
Posts: 75

Post Reply with quote
as mentioned in the topic with the same name as the error you get, there is a problem with the class files given with the installation. They seem to be compiled in java 6, while you should compile all bots compliant for Java 5. if you recreate the bots from the source, normally everything should work.
Wed Mar 25, 2009 9:07 am View user's profile Send private message
wiz1989



Joined: 19 Feb 2009
Posts: 10
Location: Germany

Post Reply with quote
Alright, thanks a lot.
javac -target 1.5 <Filepath> works fine
Wed Mar 25, 2009 9:50 am View user's profile Send private message
Display posts from previous:    
Reply to topic    hacker.org Forum Index » Wormageddon All times are GMT
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.