hacker.org Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
WeChall link not working

 
Reply to topic    hacker.org Forum Index » The Hacker's Server View previous topic
View next topic
WeChall link not working
Author Message
whitecowboy



Joined: 03 Feb 2019
Posts: 2

Post WeChall link not working Reply with quote
Not sure if there is still anyone here, but linking to WeChall is not working, at least not for my email address. Hope someone can fix this. Thanks in advance!
Fri Feb 08, 2019 8:28 pm View user's profile Send private message
AMindForeverVoyaging
Forum Admin


Joined: 28 May 2011
Posts: 472
Location: Germany

Post Re: WeChall link not working Reply with quote
Hi whitecowboy,

whitecowboy wrote:
but linking to WeChall is not working


may I ask what exactly it is that should be working?

Best regards,
AMFV
Sat Feb 09, 2019 1:47 am View user's profile Send private message
whitecowboy



Joined: 03 Feb 2019
Posts: 2

Post Reply with quote
Linking my account to hacker.org on WeChall. It says: "The Username/EMail combination does not seem to exist on Hacker.org." Just rechecked my email address again and there was an error in it. Fixed it and now is working. So just my mistake Embarassed
Sat Feb 09, 2019 3:39 am View user's profile Send private message
AMindForeverVoyaging
Forum Admin


Joined: 28 May 2011
Posts: 472
Location: Germany

Post Reply with quote
No worries Smile
Sun Feb 10, 2019 1:26 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    hacker.org Forum Index » The Hacker's Server All times are GMT
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.